Google je najavio da će od počev od 8. februara, korisnici Chromea morati da koriste verziju 54 ili aktuelnu verziju 55 ako žele da pristupaju svojim Gmail nalozima.

Korisnici drugih verzija Chromea, verzije 53 i starijih verzija, videće obaveštenje na vrhu interfejsa Gmaila koje će biti tu da ih podstakne da pređu na najnoviju verziju Chromea, verziju 55, koja je donela neka važna bezbednosna poboljšanja.

Ovim će biti pogođeni korisnici Gmaila koji su još uvek na Windows XP i Windows Vista jer je verzija 49 poslednja verzija koja podržava ove operativne sisteme. S obzirom da je Microsoft ukinuo podršku za ove sisteme, Google ovim potezom želi da podstakne korisnike da pređu na bezbednije, podržane sistema.

To stavlja korisnike XP-a i Viste u neugodnu situaciju, jer će posle 8. februara jedini browser koji podržava ove operativne sisteme biti Firefox (ESR 45). Ali i Mozilla planira da septembra ove godine ukine podršku za XP i Vistu, posle čega više neće biti zvanično podržanih browsera za korisnike XP-a i Viste.

Korisnici koji i posle toga budu ostali na Windows XP i Vista neće imati mnogo izbora - moraće da rizikuju koristeći browsere bez podrške.

Oni koji nastave da koriste starije verzije Chromea treba da znaju da će njihov Gmail biti izložen bezbednosnim rizicima i da neće imati pristup novim funkcijama i ispravkama bagova. Gmail će nastaviti da funkcioniše i sa Chrome 53 i starijim verzijama do kraja ove godine, posle čega će korisnici biti automatski preusmeravani na osnovnu HTML verziju Gmaila.

Zbog toga iz Googlea poručuju korisnicima da ažuriraju Chorme. U zavisnosti od verzije operativnog sistema koji koriste, za neke će to značiti da moraju da pređu na podržanu verziju operativnog sistema da bi mogli da koriste novije verzije browsera.





Izvor: informacija.rs